I have a dial tone but the phone doesn't ring when I hit dial

a_n_cook's Avatar

a_n_cook

28 Jul, 2011 01:39 AM

I can not dial

  1. Support Staff 2 Posted by Whistle Eleanor on 28 Jul, 2011 02:19 PM

    Whistle Eleanor's Avatar

    A N Cook,

    Do you notice an error message or anything else when you try to make calls? Also, if possible, have you tried making calls on other networks? Does it work there?

  2. 3 Posted by jessmarie2008 on 05 Aug, 2011 07:44 PM

    jessmarie2008's Avatar

    I am having the same issue. And if I go out of the app across the top of my iPad2 it says whistle is recording... It worked the first two days I had the app and now I can't make calls or receive them

  3. Support Staff 4 Posted by Whistle Support on 05 Aug, 2011 08:19 PM

    Whistle Support's Avatar

    Hi:

    Are you using the same network and/or router you had success with on the first couple days you had Whistle?

    Jon

  4. 5 Posted by andrea on 06 Aug, 2011 02:30 AM

    andrea's Avatar

    I'm having the same issue. I get a dial tone, then I dial the number and it doesn't ring. the I get a call failed no service message.

  5. Support Staff 6 Posted by Whistle Support on 06 Aug, 2011 07:27 PM

    Whistle Support's Avatar

    andrea:

    That message definitely indicates that Whistle isn't able to connect to our servers to start your call. If you're on a wireless network, I recommend that you take a look at our advice on this issue here:

    http://support.whistlephone.com/help/home

    There's some suggestions on that page for adjusting settings in your wireless router that may very well help.

    If you aren't on a wireless network, let us know.

    Thanks,
    Jon

  6. Whistle Eleanor closed this discussion on 15 Oct, 2012 05:48 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac