Phone rings once then disconnects

romak106's Avatar

romak106

28 May, 2010 06:39 PM

I installed whistle on my IPad was able to make one phone call , Now when I try to make a call it will ring once start an ad then it will go dead the same thing happens whin I try to receive a call. What am I doing wrong or do you have any suggestions on how to fix this? I read all the reviews before I installed this app and was excited when I was able to make a call. any suggestions on how to get it work again?

  1. 1 Posted by Beth McGinnis on 30 May, 2010 07:46 PM

    Beth McGinnis's Avatar

    romak106: are you using wifi or 3G? It would be helpful if you tried both and let us know what happens.

  2. 2 Posted by Deb Weitzenkamp on 26 Jul, 2011 06:52 PM

    Deb Weitzenkamp's Avatar

    I am having the same issue. I used Whistle though for several months, and now it rings once, goes to the ad, then just nothing. I called my other phone to figure out what the recipient of my calls was hearing, and the recipient hears nothing. then used my other phone to call my Whistle phone to see if I could receive incoming calls. Again, one ring, then nothing. What is going on? We haven't changed the configuration on our router, nor changed ISP. I may have updated the iOS on my iPAD, but not even sure that's when happened. I unloaded Whistle and reinstalled it to try to resolve the issue as well.

  3. Support Staff 3 Posted by Whistle Eleanor on 27 Jul, 2011 05:11 PM

    Whistle Eleanor's Avatar

    Deb,

    It sounds like a connection problem, though it's unusual if it worked before and nothing has changed about your network setup. Is your iPad jailbroken, or are you using Whistle with any third party programs or services? Also, are you able to make calls over other wireless networks, or over 3G?

  4. Whistle Eleanor closed this discussion on 15 Oct, 2012 05:45 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac